Installer le plugin Shockwave Player d’Adobe sur Ubuntu

Adobe (ex-Macromedia) ne fournit son player Shockwave que pour Windows et Mac OS X. Il est cependant possible de visualiser des sites nécessitant Shockwave sur Ubuntu, en rusant un peu ...

Quelles sont les solutions pour utiliser le Shockwave player sur Ubuntu ?

Il existe plusieurs solutions, mais aucune réellement satisfaisante :

Pas très beau, mais cela fonctionne ! Vous pourrez ainsi utiliser par exemple le tout nouveau site des pages jaunes pour visualiser Paris, Rennes, Lyon, Marseille, Toulouse et Aix en Provence en 3D !

Quelques problèmes rencontrés

En utilisant IE6 pour installer le plugin Shockwave, vous pouvez avoir un message d’erreur vous indiquant que pour des raisons de sécurité, l’ActiveX nécessaire à l’installation du plugin ne peut être executé. Dans ce cas, il vous faut baisser le niveau de sécurité du navigateur (déjà peu sécure ...) en allant dans le menu Outils > Options Internet > Sécurité, et déplacer la jauge sur "faible".



Sites partenaires :
Produits naturels à faire soit-même Ma Vie Bio  | Modèles et lettres types gratuites  | Tout l'univers de la gymnastique  | Blog sur l'écologie  | Visiter et découvrir Manhattan  | Voyage et vacances à Ottawa au Canada  | Visiter Paris